pomu.app - API is currently inaccessible – Incident details

API is currently inaccessible

Resolved
Major outage
Started over 2 years agoLasted about 11 hours

Affected

Dev

Major outage from 10:26 PM to 9:31 AM

API

Major outage from 10:26 PM to 9:31 AM

Updates
  • Resolved
    Resolved

    Multiple livestreams have been fully captured and enqueued in this time and it seems that API is stable again. Thus the issue is resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    API is currently inaccessible because of a failure of database connection to our main database. A fix has been created and is currently under review and pending deployment.